Incident Investigation
Incident Report for HipChat
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted 11 months ago. Mar 20, 2018 - 16:57 UTC
Monitoring
Our engineers have validated that file uploads are functioning as expected. We are continuing to monitor the situation and will respond accordingly if necessary.
Posted 11 months ago. Mar 20, 2018 - 16:35 UTC
Identified
Our engineering and operations teams have identified the issue with file uploads and are working to resolve the issue. Next update in 30 minutes.
Posted 11 months ago. Mar 20, 2018 - 16:08 UTC
Investigating
HipChat is currently experiencing a disruption with the file uploads. We are investigating and will have an update for you soon.
Posted 11 months ago. Mar 20, 2018 - 15:46 UTC