APIv2 Connectivity issues
Incident Report for HipChat
Resolved
This incident has been resolved.
Posted 5 months ago. May 02, 2018 - 21:13 UTC
Monitoring
We received a few reports of integrations not being able to make API calls. We identified the issue is related to a change we released earlier today. We’ve rolled back the change and the API calls should be going through now.
Posted 5 months ago. May 02, 2018 - 20:37 UTC