We are investigating reports of intermittent login and chat issues.
Incident Report for HipChat
Resolved
The issue is resolved. Sorry about the inconvenience caused.
Posted over 1 year ago. Aug 03, 2017 - 00:29 UTC
Monitoring
Login and chat issues are resolved and we are closely monitoring the situation.
Posted over 1 year ago. Aug 03, 2017 - 00:19 UTC
Investigating
We are investigating reports of intermittent login and chat issues.
Posted over 1 year ago. Aug 02, 2017 - 23:53 UTC