Database Recovering
Incident Report for HipChat
Resolved
This incident has been resolved.
Posted over 4 years ago. Jan 27, 2015 - 13:58 UTC
Monitoring
HipChat service is stable for all users, continuing to monitor. It was painful, much better now. (indeed)
Posted over 4 years ago. Jan 27, 2015 - 10:07 UTC
Update
Some systems back online. We're continuing to work on the issue. Stay tuned for more updates.
Posted over 4 years ago. Jan 27, 2015 - 09:20 UTC
Update
We are currently experiencing database issues. We are failing the database over and in the process of restarting our chat services.
Posted over 4 years ago. Jan 27, 2015 - 08:46 UTC
Investigating
Restoring chat services
Posted over 4 years ago. Jan 27, 2015 - 07:01 UTC