Failures sending messages
Incident Report for HipChat
Resolved
This incident is resolved, everything is awesome :)
Posted about 1 year ago. Oct 26, 2017 - 19:31 UTC
Monitoring
We are seeing recovery across services and are monitoring closely for any failures.
Posted about 1 year ago. Oct 26, 2017 - 19:20 UTC
Identified
We have identified the root cause of the problems and are currently taking steps to speed up the recovery. Sorry for the disruption while we get you back online quickly.
Posted about 1 year ago. Oct 26, 2017 - 19:07 UTC
Investigating
We are investigating reports of failures to login and send messages.
Posted about 1 year ago. Oct 26, 2017 - 18:16 UTC