Cannot Send Messages
Incident Report for HipChat
Resolved
Performance has remained stable for the last few hours, and after the all-clear from our upstream service provider, we're confident we've ridden out the storm. Thanks for bearing with us.
Posted over 3 years ago. Mar 31, 2016 - 06:00 UTC
Update
Update - We continue to monitor HipChat's stability across the network. We will be in a state of monitoring for next few hours and will share an update as soon as it's resolved. Thank you so much for being patient.
Posted over 3 years ago. Mar 31, 2016 - 03:31 UTC
Update
Update - we continue to see more stability across HipChat will continue to update status until this issue is resolved.
Posted over 3 years ago. Mar 31, 2016 - 02:47 UTC
Monitoring
We've reviewed all HipChat components and completed minor tweaks to alleviate conditions on our end. Our upstream provider has acknowledged a service interruption. We have switched our status to Monitoring while we support our provider to mitigate issues on their end.
Posted over 3 years ago. Mar 31, 2016 - 02:25 UTC
Update
We continue to work on the resolution. Next update in 15 minutes.
Posted over 3 years ago. Mar 31, 2016 - 01:53 UTC
Update
We have identified the issue and are continuing to work on resolution. Next update in 15 minutes.
Posted over 3 years ago. Mar 31, 2016 - 01:35 UTC
Identified
We've identified the problem as heavy API load and are taking steps to mitigate this. Next update in 15 minutes.
Posted over 3 years ago. Mar 31, 2016 - 01:12 UTC
Update
We are continuing to investigate. Next update in 15 minutes.
Posted over 3 years ago. Mar 31, 2016 - 00:55 UTC
Investigating
We're looking into an interruption in the service.  We'll be back soon with an update.
Posted over 3 years ago. Mar 31, 2016 - 00:29 UTC