Email Delays
Incident Report for HipChat
Resolved
We have not seen further delays in our notification pipeline. As such, we are going to resolve this incident. Thank you for your patience.
Posted 10 months ago. Feb 02, 2018 - 23:42 UTC
Monitoring
We continue to monitor HipChat. We will share an update as soon as the incident is resolved. Thank you so much for your patience.
Posted 10 months ago. Feb 02, 2018 - 20:05 UTC
Investigating
HipChat is currently experiencing delays in email notifications. We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted 10 months ago. Feb 02, 2018 - 17:09 UTC