Some chat history cannot be viewed
Incident Report for HipChat
Resolved
We've fixed an issue causing the HipChat Web Client to not display chat history for some customers, or display the UI incorrectly.

If you use the Web Client and still see no history or a broken UI, shift+reload and / or clearing your browser cache will correct it.

Thank you for your patience while we diagnosed and fixed this issue!
Posted about 2 years ago. Jul 11, 2017 - 07:43 UTC
Update
We're still working on fixing the issue, thanks for your patience.
Posted about 2 years ago. Jul 11, 2017 - 07:15 UTC
Identified
We've identified an issue affecting users of the HipChat Web Client. We're working on fixing it now and will post updates here. Hold tight.
Posted about 2 years ago. Jul 11, 2017 - 05:45 UTC
Investigating
We're aware that some customers may be unable to see some chat histories. We are investigating and will post updates here.
Posted about 2 years ago. Jul 11, 2017 - 04:02 UTC