We are investigating reports of intermittent login and chat issues.
Incident Report for HipChat
Resolved
The issue is resolved. Sorry about the inconvenience caused.
Posted over 1 year ago. Jul 27, 2017 - 14:59 UTC
Monitoring
Login issues are resolved and we are closely monitoring the situation.
Posted over 1 year ago. Jul 27, 2017 - 14:51 UTC
Update
Chat should be back again, however we still see some intermittent issues around 'Login'.
Posted over 1 year ago. Jul 27, 2017 - 14:36 UTC
Identified
We are investigating reports of intermittent login and chat issues.
Posted over 1 year ago. Jul 27, 2017 - 14:29 UTC