IOS Push Notification issue
Incident Report for HipChat
Resolved
Push notifications to all of our IOS users are flowing smoothly. Thanks again for your patience, this incident is now considered resolved.
Posted 7 months ago. May 30, 2018 - 16:09 UTC
Monitoring
IOS push notifications are being delivered once more after a fix has been applied to the affected servers. We'll be monitoring our push notification systems closely, thanks again for your patience!
Posted 7 months ago. May 30, 2018 - 15:56 UTC
Identified
We've identified an issue affecting users of the IOS HipChat Client. We're working on fixing it now and will post updates here.
Posted 7 months ago. May 30, 2018 - 11:15 UTC
Investigating
We're experiencing issues with delivering push notifications to IOS devices. Our engineers are currently investigating. Thanks for your patience.
Posted 7 months ago. May 30, 2018 - 11:13 UTC