Intermittent issues sending messages
Incident Report for HipChat
Resolved
The incident that affected message sending performance has been resolved.
Posted 12 days ago. May 08, 2018 - 21:06 UTC
Monitoring
Our monitoring systems indicate that message sending performance is back to normal.
Posted 13 days ago. May 08, 2018 - 03:39 UTC
Investigating
We’ve detected that message sending is degraded for a number of users. We’re investigating the issue.
Posted 13 days ago. May 07, 2018 - 19:53 UTC
This incident affected: Login & Core Messaging.