SMS Notification Failures
Incident Report for HipChat
Resolved
We have resolved the issue with SMS notifications, we appreciate your patience.
Posted over 1 year ago. May 15, 2017 - 15:00 UTC
Identified
We have begun noticing failures for users that have opted into SMS notifications. Our team has identified the cause, and working to resolve the issue.
Posted over 1 year ago. May 15, 2017 - 14:28 UTC