Upstream issues leading to degraded service
Incident Report for HipChat
Resolved
Services remain fully operational and stable. Thank you for your patience.
Posted almost 2 years ago. Feb 28, 2017 - 22:59 UTC
Monitoring
Following the stabilization of AWS service, Atlassian services have been fully restored. We apologize for the extended interruption to service and will continue to monitor our systems to ensure services remain stable.
Posted almost 2 years ago. Feb 28, 2017 - 22:16 UTC
Update
We continue restoring services for our customers as quickly as possible. Ongoing information at status.atlassian.com
Posted almost 2 years ago. Feb 28, 2017 - 21:55 UTC
Identified
Services are beginning to recover as a result of Amazon Web Services stabilizing: https://status.aws.amazon.com. We expect services to recover gradually. We do not yet know when services will be fully recovered. We are working to ensure we restore service to our customers as quickly as possible. Ongoing information at status.atlassian.com.
Posted almost 2 years ago. Feb 28, 2017 - 20:55 UTC
Update
We apologize for the continued service disruption. Services remain degraded or down due to a provider issue. We continue investigating mitigation strategies to restore service to our customers.
Posted almost 2 years ago. Feb 28, 2017 - 20:10 UTC
Update
We continue investigating an issue with an upstream provider. HipChat customers are currently experiencing degraded performance with login, the web client, and file uploads.
Posted almost 2 years ago. Feb 28, 2017 - 19:20 UTC
Update
HipChat has identified upstream issues with our hosting provider.

These upstream issues are causing degraded performance with login, file upload is completely down, and the web client is having intermediate issues.
Posted almost 2 years ago. Feb 28, 2017 - 18:41 UTC
Investigating
HipChat is currently investigating upstream issues which are leading to degraded service. We are working to mitigate these issues as quickly as possible
Posted almost 2 years ago. Feb 28, 2017 - 18:13 UTC