HipChat customers unable to install or uninstall Atlassian Marketplace add-ons
Incident Report for HipChat
Resolved
The faulty service has been identified and rolled back to the previous working version. HipChat add-ons are now functioning via Atlassian Marketplace.
Posted 8 months ago. Apr 18, 2018 - 12:14 UTC
Update
We are continuing to investigate and will report updates here.
Posted 8 months ago. Apr 18, 2018 - 10:50 UTC
Investigating
We're aware of an issue with HipChat add-ons. We are investigating.
Posted 8 months ago. Apr 18, 2018 - 10:00 UTC