HipChat Security Notice
Incident Report for HipChat
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 28, 2017 - 22:07 UTC
Update
The Atlassian account signup and login issues have been resolved (see http://status.atlassian.com for the latest updates). We apologize for the disruption.

For information related to the recent security incident, please visit https://blog.hipchat.com/2017/04/24/hipchat-security-notice
Posted about 1 year ago. Apr 25, 2017 - 18:19 UTC
Update
We are experiencing issues with Atlassian account signup and login - please see http://status.atlassian.com for more information.
For information related to the recent security incident, please visit https://blog.hipchat.com/2017/04/24/hipchat-security-notice/. We apologize for the interruption and will update you as we know more.
Posted about 1 year ago. Apr 25, 2017 - 14:34 UTC
Monitoring
This weekend our Security Intelligence Team detected a security incident affecting a server in the HipChat Cloud web tier. The incident involved a vulnerability in a popular third-party library used by HipChat.com. We have found no evidence of other Atlassian systems or products being affected.As a precaution, we have invalidated passwords on all HipChat-connected user accounts and sent those users instructions on how to reset their password. If you are a user of HipChat.com and have not received an email from our Security Team with these instructions, we have found no evidence that you are affected by this incident.

See blog post at https://blog.hipchat.com/2017/04/24/hipchat-security-notice/ for more details.
Posted about 1 year ago. Apr 24, 2017 - 20:18 UTC