People kicked out of private rooms
Incident Report for HipChat
Resolved
The fix has been deployed and all services are back to normal. If you still have issues with missing private rooms, you may need to log out and log back in and rejoin the room.
Posted over 4 years ago. Dec 04, 2014 - 02:57 UTC
Identified
We found the likely bug and after having rolled back, it seems like the issue is fixed. If still experiencing the missing rooms, try to log out and log back in.
Posted over 4 years ago. Dec 04, 2014 - 01:04 UTC
Investigating
A recent deployment of our services have caused people to be unable to access private HipChat rooms and in some cases, kicked out of existing rooms. We've rolled back the upgrade but are still investigating its cause.
Posted over 4 years ago. Dec 04, 2014 - 00:58 UTC