HipChat user being forced to login with Atlassian Account
Incident Report for HipChat
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2018 - 02:40 UTC
Identified
Our engineering and operations teams have identified the issue with the Atlassian Account authentication and are working on a fix. Next update in 30 minutes.
Posted 4 months ago. Jun 12, 2018 - 21:56 UTC
Investigating
HipChat is currently experiencing and issue with forcing existing users to login with Atlassian Account. We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted 4 months ago. Jun 12, 2018 - 20:25 UTC
This incident affected: Login & Core Messaging.