Login and file upload / download issues
Incident Report for HipChat
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2017 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 14, 2017 - 19:49 UTC
Identified
We have identified an issue causing slow or failed file uploads and downloads for some users. Also, some users trying to log in using the web client may not be able to successfully log in. We do not believe mobile or desktop clients are affected by the login issue.
Posted about 1 year ago. Sep 14, 2017 - 19:40 UTC